Official Forum JOYSTICKS.RU

Добро пожаловать, Гость. Пожалуйста, выберите:
Вход || Регистрация.
21.08.17 - 22:48

Главная Главная Помощь Помощь Поиск Поиск Участники Участники Вход Вход Регистрация Регистрация
Official Forum JOYSTICKS.RU « Прошу помощи »


   Official Forum JOYSTICKS.RU
   Компьютерные игры
   Ил-2 Штурмовик

   Прошу помощи
« Предыдущая тема | Следующая тема »
Страниц: 1 2  Ответ Ответ Уведомлять Уведомлять Отправить тему Отправить тему Печатать Печатать
   Автор  Тема: Прошу помощи  (прочитано 3523 раз)
BRAZ

*




   


Сообщений: 12
Прошу помощи
« В: 26.05.16 - 18:52 »
Цитировать Цитировать

Здравствуйте, уважаемые товарищи. Обращаюсь к вам с просьбой о помощи. Я зарегистрирован на сервере под ником BRAZ, но есть проблема. После установки на компьютер ИЛ2 версии 4.13.1m происходит непонятное, а именно-в оффлайне игра работает безупречно, но как только я пытаюсь подключиться к какому-нибудь серверу (версии 4.13.1m),  идет сначала нормально-"Упешное подключение", "Загрузка карты" и здесь игра зависает. Сдвинуть с места не получается, приходится выключать с помощью "Диспетчера задач". Очень прошу подсказку по этому вопросу. Заранее благодарен.
Зарегистрирован
Mako

*





   


Сообщений: 13
Re: Прошу помощи
« Ответ #1 В: 28.05.16 - 16:56 »
Цитировать Цитировать

Всем привет!
Лови:https://yadi.sk/d/hh-HPxDYs5SDP  
Попробуй заменить files.SFS
Если не поможет, переустанови ИЛа: http://forum.softclub.ru/index.php?/topic/18596-%25D0%25BF%25D0%25B0%25D 1%2582%25D1%2587%25D0%25B8-%25D0%25BE%25D1%2582-408m-%25D0%25B4%25D0%25BE-4122m-%25D0%25BF%25D1%2580%25D0%25BE%25D0%25B3%25D1%2580%25D0%25B0%25D0%25BC%25D0%25BC%25D1%258B-%25D0%25BA-%25D0%25
 
С ув. Сергей.
Зарегистрирован
BRAZ

*




   


Сообщений: 12
Re: Прошу помощи
« Ответ #2 В: 29.05.16 - 22:18 »
Цитировать Цитировать

Спасибо за подсказку. В результате получилось следующее - версия 4.09 стала коннектиться с сервером, а вот версия 4.13.2м получает фразу "Connection attemp to remote host failed. Reason: Timeout." Перепробовал вроде бы все, но результат один. Прошу подсказки.
С уважением, Владимир.
« Изменен в: 29.05.16 - 22:18 пользователем: BRAZ » Зарегистрирован
Mako

*





   


Сообщений: 13
Re: Прошу помощи
« Ответ #3 В: 30.05.16 - 07:23 »
Цитировать Цитировать

Всем привет!
 
Попробуй подменить эти файлы:https://yadi.sk/d/71pvCa9Js6wcV
Распакуй в папку версии 4.13.2м - с заменой согласись.
 
С ув. Сергей.
Зарегистрирован
BRAZ

*




   


Сообщений: 12
Re: Прошу помощи
« Ответ #4 В: 30.05.16 - 20:01 »
Цитировать Цитировать

Спасибо, Сергей, но результат нулевой, тот же самый текст.  
 Может быть у меня какая-то дефективная версия самой игры? Ничего не понимаю. SOS- не могу летать!
Версия 4.09м заработала, зашел на сервер и полетал, больше никого не было. Версия 4.13.2м опять зависает на стадии "Загрузка карты". (Для ясности - у меня на компе загружены обе версии, конечно же в разных папках.)
« Изменен в: 30.05.16 - 20:56 пользователем: BRAZ » Зарегистрирован
72AG_Falcon

*





   
WWW

Пол: male
Сообщений: 16
Re: Прошу помощи
« Ответ #5 В: 30.05.16 - 21:44 »
Цитировать Цитировать

Если 4.09 работает. Не трогай её больше. Места я думаю у тебя достаточно. Просто копируй её содержимое в новую папку (например Il-2_4_13) а потом накатывай туда последовательно нужные патчи.
Вот по этой ссылке поищи
http://www.159bag.freeplayers.ru/showthread.php/2247-il2-com-ru-Classic- Aviation-%D0%B8%D0%B3%D1%80%D0%BE%D0%B2%D0%BE%D0%B9-%D1%81%D0%B5%D1%80%D0%B2%D0%B5%D1%80-%D0%98%D0%BB-2-%D0%97%D0%A1-v4-09m?p=70013#post70013
Зарегистрирован

"Я умею читать в облаках имена, тех кто умеет летать". (АлисА)
BRAZ

*




   


Сообщений: 12
Re: Прошу помощи
« Ответ #6 В: 31.05.16 - 20:19 »
Цитировать Цитировать

Спасибо, ребята. Вынужден на месяц уехать, после возвращения продолжим. Всем пока.
Зарегистрирован
BRAZ

*




   


Сообщений: 12
Re: Прошу помощи
« Ответ #7 В: 07.07.16 - 15:01 »
Цитировать Цитировать

Всем привет. Итак после небольшого перерыва я возобновил попытки зайти на сервер. Что примечательно, ни на один сервер 4.13.2м игра (4.13.2м) не заходит. А на серверы 4.13.1м игра в конфигурации 4.13.1м заходит. Чудны дела твои, господи. Кто-нибудь, объясните, что происходит.
Зарегистрирован
BRAZ

*




   


Сообщений: 12
Re: Прошу помощи
« Ответ #8 В: 23.07.16 - 00:30 »
Цитировать Цитировать

Приветствую всех! Что-то никого нет на форуме и никого не вижу на сервере 4.13.2м. Что происходит?
Зарегистрирован
BRAZ

*




   


Сообщений: 12
Re: Прошу помощи
« Ответ #9 В: 26.07.16 - 19:13 »
Цитировать Цитировать

Всем привет! Может быть, кто-то еще есть на форуме? Вопрос следующий- какой файл в ИЛе отвечает за соединение с серверами? Ни с одним сервером версии 4.13.2м соединиться не могу. (И 4.09м с сервером Classic Aviation тоже). Ерунда какая-то. До версии 4.13.2м никаких вопросов не было.
Зарегистрирован
Maksai

*




   


Сообщений: 20
Re: Прошу помощи
« Ответ #10 В: 12.09.16 - 09:50 »
Цитировать Цитировать

Я новенький, прошу помощи! Скачал на вашем сайте патч 4.09  Cheesy, но в папку с ИЛом кидает только вордовский файл, типа как установить патч, а самого его(патча нет!) Undecided, где затупил (я)? Roll Eyes
Зарегистрирован
Stalin [d]
Администратор
*****





421899376    
WWW

Пол: male
Сообщений: 352
Re: Прошу помощи
« Ответ #11 В: 12.09.16 - 21:24 »
Цитировать Цитировать

Патч скачан из этой темы (файл 409m_ru.exe)? Поверх какой версии игры устанавливался патч? Версия игры отображается на заставке при запуске.
 
Обновление 4.09m предназначено для установки только поверх версии 4.08m.
Зарегистрирован

С уважением, Stalin [d].
Maksai

*




   


Сообщений: 20
Re: Прошу помощи
« Ответ #12 В: 12.09.16 - 23:27 »
Цитировать Цитировать

12.09.16 - 21:24, Stalin [d]:
Патч скачан из этой темы (файл 409m_ru.exe)? Поверх какой версии игры устанавливался патч? Версия игры отображается на заставке при запуске.
 
Обновление 4.09m предназначено для установки только поверх версии 4.08m.

    Извините , опоздал отписаться... итак : Платиновая коллекция, лицензия, пропатчил 4.08m , 09 с сайта скачал шестой раз, но....комп предлагал скинуть ее в папку в "Дороги войны" , но в этот раз направил ее в папку "ил -2 штурмовик 1946" и установилась Cheesy, ура! Спасибо что откликнулись, очень признателен!
Зарегистрирован
BRAZ

*




   


Сообщений: 12
Re: Прошу помощи
« Ответ #13 В: 13.09.16 - 21:38 »
Цитировать Цитировать

Всем привет! Наконец-то кто-то появился на форуме. Повторю вопрос. Вопрос следующий- какой файл в ИЛе отвечает за соединение с серверами? Ни с одним сервером версии 4.13.2м соединиться не могу. (И 4.09м с сервером Classic Aviation тоже). Ерунда какая-то. До версии 4.13.2м никаких вопросов не было.
Зарегистрирован
Maksai

*




   


Сообщений: 20
Re: Прошу помощи
« Ответ #14 В: 15.09.16 - 13:35 »
Цитировать Цитировать

Товарищ генералиссимус! Бардакс-с, мне каждый раз регистрацию проходить при заходе на форум или это глюк такой? Huh То пишет такого пользователя не существует, то при повторной регистрации пишет такое имя уже есть! Shocked     Ну, ладно это не главное, главное поиграть в онлайн ну ни как! То тайм аут, то версия не та ( однако список серверов подбирал именно под 4.09м) . Пожалуста возьмите чайника за ручку и отведите на самый задрипанный сервер ( можно и для чугунных чайников) , так как играл-летал ток мо в офлайн Embarassed. Надо полагаю с нуля начинать, чтоб с нормальными вирпилами летать. Подскажите сервер ( Р-а-б-о-т-а-ю-щ-и-й!!!). Cry  Извиняюсь за длиннющий пост Embarassed ( готов учится, учится и летать)
Зарегистрирован
Страниц: 1 2  Ответ Ответ Уведомлять Уведомлять Отправить тему Отправить тему Печатать Печатать

« Предыдущая тема | Следующая тема »

Главная страница сайта

Рейтинг@Mail.ru

Official Forum JOYSTICKS.RU » Powered by YaBB 1 Gold - SP 1.3.1!
YaBB © 2000-2003. All Rights Reserved.